Обновляться перестанут системы безопасности PHP 5.6 и 7.0 уже в этом году – начиная со следующего месяца. При этом более половины (57,1%) WP-сайтов используют данные версии – информирует WordPress. То есть защита этих ресурсов будет гораздо слабее совсем скоро.

Неполадки в ранжировании и потерянный трафик – обычные последствия для сайтов, пользующихся старыми версиями PHP. Более того, функционирование WordPress как таковой или тех или иных плагинов могут оказаться под угрозой, не говоря уже об отсутствии защиты от атак хакеров. Обновление PHP до последней версии при первой же возможности советуют всем хозяевам подобных сайтов.

31 декабря 2018 года прекратится выпуск обновлений безопасности для PHP 5.6. Немного ранее – 3 декабря – перестанет осуществляться поддержка PHP 7.0.

Определение используемой в данный момент версии PHP

Связанный с PHP раздел можно обнаружить по ссылке в панели управления хостинга. Либо возможно применение с этой целью специальных онлайн-инструментов и плагинов.

Используемую сайтом версию PHP может по вашей просьбе сообщить и техподдержка хостинг-провайдера.